PDA

View Full Version : New Members are unable to join



BananaTom
12-07-2015, 10:06 AM
I have received two inquiries from people that are trying to join this forum.
ONe was from another forum that I am on, and emails were exchanged between her and Pirate, and she tells me she is still unable to log on and participate, that she never received permission to do so.

There is a second guy who sent me a Private Message on here as follows:

I subscribed three weeks ago but can't post or reply. I've emailed the contact email a couple of times.
Do you know if I'm doing something wrong? Or just haven't been authorized to post? Who is over the forum? R

I replied as follows:

Send me you name and email, I will forward to it to the administrator, so you guys can figure out what needs to happen. I just spoke to him (administrator) Pirate.
He said if you are able to PM me, you should be able to post on the board.

Here is his information that came in a second Private Message:

Thanks!
Robert Alley
robertalley@gmail.com

This is what comes up when I try to post!

"Robert, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

BananaTom
12-08-2015, 02:53 PM
I just received another PM from one that wants to be a "Posting Member" as follows:

PM Title:Still cant post

Hi Banana Tom, I've been joined up for a couple of years, and still can't post, would if I could. This is the first private message I have tried to send. Contacted Pirate who contacted a lady who was supposed to check on it, but still no go.
Mine says that the BB code is on. Don't know if that helps you with anything with your other friends that can't post. I'm Houseboat2, Steve Sanford, Katy/Lakeway TX.

Bamby
12-08-2015, 05:03 PM
Testing post after profile change.

Bamby
12-08-2015, 05:11 PM
Test post after second profile change.

Oh well thought it might be a profile setting issue :confused: . I guess it's obliviously not because I haven't yet managed to screw myself up as of yet.

Pictures still won't upload either :(

pirate
12-09-2015, 01:46 PM
I have Austa and the web people working on this, it is supposed to be fixed. If not please let me know and I will call again.

pirate
12-23-2015, 01:22 PM
I have notified the powers that be and it should be fixed in short time.

OLD HOUSEBOATER
12-23-2015, 04:23 PM
Who is Austa and what happened to Katy?

Nobody is responding to questions in the Talk to the Editor thread.

BananaTom
12-25-2015, 02:03 PM
Nobody is responding to questions in the Talk to the Editor thread.

We have been abandon on a desert island, called Internet Key.

houseboat2
01-04-2016, 09:27 AM
Looks like my problem was resolved. Thanks, Steve Sanford

OLD HOUSEBOATER
01-04-2016, 04:35 PM
Austa has been working diligently with the IT people to resolve the problem We have 2 people left to resolve.

OHB

BananaTom
01-08-2016, 03:32 PM
Looks like he may have it all worked out.

Tony B
01-26-2016, 08:40 PM
I need to start posting on other forums "Any problems? Call Banana Tom"

BananaTom
01-27-2016, 07:32 AM
I need to start posting on other forums "Any problems? Call Banana Tom"

How can I help you Buddy??

Tony B
01-27-2016, 09:04 AM
Hey Tom, you are the man. You are the one that finally got me onto this forum several years back. I'm glad to hear that the computer problems may have finally been worked out.
BTW, how are things down there in Fl.? We may take the boat down there either next year or the following. We are enjoying the cooler weather up here but change is always refreshing.

BananaTom
01-29-2016, 08:35 AM
BTW, how are things down there in Fl.? We may take the boat down there either next year or the following. We are enjoying the cooler weather up here but change is always refreshing.

Thiings in Florida remain as always. Very Nice.
I have not followed you guys too much, how far North did you make it?
I know you were at Joe Wheeler of a period of time.
But if I remember correctly, you moved on from there.

Tony B
01-30-2016, 08:52 AM
Hey Tom

Yes we left Wheeler last May and went upstream to Knoxville, tn. Then back-tracked slightly, about 40 miles west of Knoxville, and onto Tellico Lake. It is actually The Little Tennessee River. We settled at Tellico marina about 20 miles south of the Tennessee River junction. We were going to stay for the fall foliage and then head down river again, however, we both fell in love with the Smokey Mountains. Smokey Mountain National Park is less than an hours drive from here and it is awesome. When the admiral saw a 2 bear cubs and their momma walking down the road, that did it. So then we decided to spend the winter here and will be heading back down river in the late spring as soon as the flooding subsides. That will probably be around early to mid-May.
From here we plan to take the Tennesse to the end where it meets the Ohio River just past Kentucky Lake. Once there we will decide the rest of our fate for 2016.
Nice hearing from you again.
We will probably make a road trip to the coast sometime in 2016 ans will call you ahead of time. See if we can get together with the wives and possibly other members on here.

TTFN

Tony B