houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 10 of 14

Thread: inverter batteries damaged?

  1. #1
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    300

    inverter batteries damaged?

    Last March or so I bought 8 new 6V AGM batteries for my inverter system. The guy who sold me the batteries also installed them with custom wiring for $1K total. When installing them, his voltmeter was malfunctioning - it was doubling the volt read out. So, it was displaying 24 volts when it should have been showing only 12. He didnít realize his voltmeter was messed up, so he hooked up my system at 6 volts instead of 12. When we turned the shore power off to allow the system to start inverting, nothing worked and my shore panel immediately tripped. He figured we needed to let it charge a little, but when it started charging my carbon monoxide detector started going off in the bedroom where we were working. We turned the system back off and tinkered with it more over a 2 hour period. Every time weíd try to let the batteries charge, the detector would start going off. Finally, I put my ear down by the batteries and I could hear a sizzling noise. We immediately disconnected it all and decided to sleep on it. The next day, he discovered the voltmeter wasnít working and then returned to the boat to set the system up properly. All last season, the inverter system functioned well, except I was disappointed at the systemís longevity. I realize the power demand determines the longevity of the system, but I typically only have the full sized fridge, a tube TV, and large stereo going during the day while weíre swimming. At night, I turn off nearly all the lights and only leave small desktop style fans running. Still, my system trips off with only 6 ~ 8 hours of usage.

    Iím worried my batteries were damaged by this guy who installed them. How can I verify this? The batteries are covered by a 1 year warranty, so I need to figure this out soon. Of course I asked the guy who installed them and he insisted that he couldnít have damaged the batteries and the issue lies in my power demand or the inverterís Auto Cut Off settings. I have it programmed to shut off automatically at 10.3 volts. Thereís only 1 setting below that and I believe I was told that setting would damage the batteries.

    Whatís your $0.02?
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  2. #2
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,324
    I rather doubt the problem was with the voltmeter but rather the installer. I've never known a voltmeter to read double unless it was connected improperly (installer problem), and even without a voltmeter anyone worth his salt can figure out how to install 6v batteries on a 12v system. You didn't say the size of your inverter but my guess he was trying to cover his @$$ with BS.

    With no info on battery capacity or amp load it's hard to determine whether your batteries are damaged but I wouldn't be surprised if they were. Whether you can get your money out of him if they are I can't say either but after nearly a year I WOULD be surprised.

    But I'd sure find someone who knows what he'd doing to check it out.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  3. #3
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    Tennessee
    Posts
    395
    I have 12 six volt batteries connected to my 2500 watt inverter. I can run my 18 cu ft fridge, flat screen, satellite system, stereo and all of the 12 volt stuff for three days. I would say you have a problem.

  4. #4
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    300
    East TN, what's your low battery cut off set at? I believe mine is at 10.3 volts. I have a Xantrex 2512 inverter / charger.
    Last edited by GoVols; 01-04-2013 at 07:07 AM.
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  5. #5
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    300
    How can I test what each individule battery's output is? Do I need to disconnect the whole system and test each battery individually with a volt meter? Do I need to let them sit for 'X' amount of time before I test them to see if they're maintaining their charge?
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  6. #6
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    Tennessee
    Posts
    395
    I do not know what it is set at or if my inverter/charger has one. I think it charges them to 13.3v. During use I have never seen it fall below 12v.

    I would disconnect all of the wiring and test each battery individually. Of course, that will only tell you what their current charge is, not whether the capacity is.

    Endurance will probably chime in at some point. He and Willie seem to have the most "smarts" on this subject.

  7. #7
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,324
    Batteries in series-parallel can get weird. A bad cell in one battery will cause the other battery in the "pair" to be overcharged, yet together they'll pull the good batteries down. But unless you separate the batteries you can't tell where the problem is.

    You don't need to disconnect the entire system but you do need to isolate the batteries from each other. I'd disconnect the jumper between each pair of batteries, let them sit for a day or two, and check them with a meter. Each battery should read a little over 6v. If I find a bad one I'd replace it AND it's mate.

    Better might be a "load tester" from the auto store. Same procedure as above. I can't say what the reading should be but all the batteries should be about the same.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  8. #8
    Senior Member Miller Tyme's Avatar
    Join Date
    Feb 2006
    Posts
    272
    I still run acid batteries on my inverter because of the issues with boost charging amg or gel batteries. From what I read they do not like to be charged at voltages over 14. vdc and some inverters do a boost charge up aroung 16/17vdc. My inverter if I remember correctly is set to charge @ 16.5 vdc until my batteries are at 80%. At present I get 8-10 hours out of them running a full size frig, compact frig on the bridge, and the stereo system and the batteries are going on there 8th season.

  9. #9
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    300
    Miller,
    How many batteries do you have in your bank?
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  10. #10
    Member Zilpo55's Avatar
    Join Date
    Mar 2007
    Location
    Lake Cumberland, KY
    Posts
    74
    Inverter batteries are the only the only thing I can say the previous owner neglected on our boat. I added over 4 gallons of water to just 6 batteries (not kidding) soon after we took possession. Best they'll do now is about 4 hours of capacity on 2500W inverter. I don't plan to test individual batteries this time. Going to replace all 6.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts