houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Results 1 to 7 of 7

Thread: Motors run on

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Location
    Central Illinois
    Posts
    3

    Motors run on

    I have a 1996 Lakeview with twin 5.7 GM motors with Mercury Bravo 1 out drives. The starboard motor has at times " run on " after shutting off the ignition. After de-winterizing this year the port motor has done it once also.
    What I have been told so far is anything from carbon on the valves, to leaking carburetors, to fuel octane could cause this. Just wondering if anyone has had this problem or could give me an idea what could be causing this?

  2. #2
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    GA
    Posts
    529
    Does it last for more than just a few seconds? If it does, then something is keeping the butterflies in the carb from completely closing. My 5.0 Mercs do it sometimes and I have remanufactured carbs on them. If mine do it, I turn the key back on, put it in gear, and shut it off in gear. It being in gear normally creates enough drag to kill the motor.

  3. #3
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,379
    Even with the butterflies open the engine SHOULD stop when you turn off the ignition. My first thought would be gas, or possibly tuning.

    Putting the engine in gear has another advantage. Most engines won't start in gear, accidentally or otherwise. I leave mine in gear after shutting it down.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  4. #4
    Senior Member Endurance's Avatar
    Join Date
    Nov 2005
    Location
    Lake Powell, Utah
    Posts
    246
    Gas engine run-on is also called dieseling. It is so called because it is similar to a diesel engine where compression causes sufficient heat to ignite a fuel-air mixture without the need for a spark. It isn't exactly the same as compression-caused heat because dieseling in a gas engine comes from hot spots in the combustion cylinder. You don't hear much about dieseling in cars these days because modern fuel injection does a better job of shutting off fuel than carburetors ever did.

    Possible causes for hot spots are carbon build-up on the bottom of the head or the top of the cylinder. High operating temperatures contribute to dieseling since that can help hot spots to form. Bad carbs can contribute by dribbling gas, especially if your idle mixture is too rich.

    I would get a read on engine temperature other than your dash gauge. That is more easily done than it sounds, You just aim a non-contact thermometer at various spots on the motor and pull the trigger to get a temperature readout. If you don't have a non-contact thermometer, they're pretty cheap. You don't need a $100 Fluke. You can just Google "non-contact infrared thermometer" and come up with a $20 thermometer that should serve your needs.

    If your carbs are otherwise behaving badly, It might be a good time to have them rebuilt.

    I would not pull heads to check for carbon build-up on an otherwise healthy engine. If your engine temp and your carbs are okay, I would just put your engines in gear when you shut them down like east tn and Stmbtwle said.
    Last edited by Endurance; 06-12-2015 at 02:32 PM.

  5. #5
    Junior Member
    Join Date
    Sep 2012
    Location
    Central Illinois
    Posts
    3
    Thank you for the reply's. The motors do not run hot according to the gauges but I have been looking for a reason to but an IR thermometer, so I'll check that. Both motors idle in the 700 to 800 RPM range but I will also check the linkages to make sure they are free.

    I have been told that to get rid of carbon deposits I could pour a small ammount of water or transmission fluid down the throat of the carb while the motor is running. Not sure I want to try either of those options.

  6. #6
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    GA
    Posts
    529
    I would say 700-800 rpm for idle is a tad high. Is it in or out of gear?

  7. #7
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    417
    Verify you're not running hot with the IR temp gauge 1st. If temp isn't the problem, then you may have carbon build up in the engine. What you can do is get a 5 gallon gas can and mix it with Sea Foam carb cleaner. Bypass the fuel tanks by leading a fuel line into the gas can and take the boat out for a good fast ride. If that doesn't do the trick, get the carbs serviced.
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts