houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 10 of 12

Thread: Kohler Genset not pumping water

  1. #1
    Senior Member
    Join Date
    Jul 2012
    Location
    Wheeling, WV
    Posts
    242

    Kohler Genset not pumping water

    So after clearing up the engine issues I have been having, I turned my attention to getting my genset up and running. It started up however we weren't getting any water flowing through the generator. It has the heat exchanger and antifreeze in most of it. I haven't torn into it yet but I am looking towards the Water Pump. I have a service manual but it says very little about the water pump. Does anyone know if their water pumps take an impeller and also where I might be able to find this if they do?

    This year has been awesome!

    On another note, I took the boat up river about an hour and back in the same day. It ran really well. The oil looked good and the engines fired right up. That was the longest trip that I have taken the boat on and the longest it has run under load since I have had it. It has given me a bit of confidence in her.

  2. #2
    Member boatlover's Avatar
    Join Date
    Sep 2012
    Location
    Beaver,Pa
    Posts
    46
    Jamie

    Yes there is a impeller in the raw water pump. Would be belt driven off the frt on the engine. With the Kohler model # I'm sure you could call Defender and order one. I would get 2 so as to have a spare. I have 2 spares. Another option is Depco Pumps. Look them up on the web.

    Next time try a overnight up to the Beaver and back.
    1991 Pluckebaum 70'
    13' Boston Whaler, 40hp Yamaha
    10' AB rib, 25hp Suzuki (for sale)

  3. #3
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    358
    When you put that new impeller in, make sure your hose is good and primed before you start the motor back up. I burned up my only spare one time because of this. I smeared dishwasher soap all over the replacement as well to help lubricate it until it got that good prime to pump water. I've learned since that you should use a type of non-oil based lube instead of dishwasher soap. I can't remember what it was called right off-hand, but my replacement impeller kit calls it out on the instructions.
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  4. #4
    Member boatlover's Avatar
    Join Date
    Sep 2012
    Location
    Beaver,Pa
    Posts
    46
    Quote Originally Posted by GoVols View Post
    I've learned since that you should use a type of non-oil based lube instead of dishwasher soap. I can't remember what it was called right off-hand, but my replacement impeller kit calls it out on the instructions.
    KY Lube ???
    1991 Pluckebaum 70'
    13' Boston Whaler, 40hp Yamaha
    10' AB rib, 25hp Suzuki (for sale)

  5. #5
    Senior Member Endurance's Avatar
    Join Date
    Nov 2005
    Location
    Lake Powell, Utah
    Posts
    210
    I have used KY jelly with good results, but usually end up using ski binding lube since that's generally at hand on my ski boat.

    It is also smart to take a good look at the old impeller when you take it out. If there are any blades or chunks of blades missing, you will want to make a search for them or back-flush all the cooling passages you can get to. Even a little piece of an impeller can cause hard-to-find overheating problems.

  6. #6
    Senior Member
    Join Date
    Jul 2012
    Location
    Wheeling, WV
    Posts
    242
    Quote Originally Posted by Endurance View Post
    I have used KY jelly with good results
    TMI.....LOL.


    In regards to priming the pump, how do I go about doing that? There is really just the intake in the hull of my boat with the rubber hose running to the pump. I tried siphoning some of the water to it, but it just merely went back down to water level.

  7. #7
    Member boatlover's Avatar
    Join Date
    Sep 2012
    Location
    Beaver,Pa
    Posts
    46
    There is really no good way to prime the pump. The idea is to not start it dry. Use lots of KY jelly or any other lube and make it real slippery and you will be fine.
    1991 Pluckebaum 70'
    13' Boston Whaler, 40hp Yamaha
    10' AB rib, 25hp Suzuki (for sale)

  8. #8
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    358
    The water has a ways to go to get to the water pump / impeller on my pontoon style houseboat. It must be pulled straight up through an inlet on the bottom of the pontoon and then a 1/3 of the way across the deck and back over to the gen. My setup has a check valve once the water comes out of the pontoon, so it can't drain the entire hose. When I changed my impeller, I allowed the entire hose to drain, which lead to my impeller buring up in 10 seconds.

    Second time around, I put a bunch of dishwasher soap on the impeller and filled the hose from the water pump back to the check valve and strainer basket as best I could. When I started the gen, the impeller started screetching again for a couple of seconds. I started to turn it back off again, but then water started coming out the exhaust pipe, so I was good to go.

    Endurance - Next time, I'll have to ask my neighbors if I can use some of their KY Jelly! LOL!
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  9. #9
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    GA
    Posts
    455
    Another tip - use a wire tie to hold the new impeller in the "smushed" position. It will make it much easier getting it into the housing. And, as Endurance said - chase down any of the broken pieces from the old impeller.

  10. #10
    Senior Member 42gibson's Avatar
    Join Date
    Nov 2010
    Location
    norwich,ohio
    Posts
    328
    when I did the impeller on my old onan I closed the valve for the intake,lubed the impeller with vasoline,then filled the suction hose full of water before starting it.(remember to open the valve for the water intake).
    44 gibson executive
    on the muskingum river & ohio river
    marietta,ohio

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts