houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 11 to 14 of 14

Thread: Need help with 4.3L V6 Volvo in runabout

  1. #11
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    362
    We've learned the hard way that the Volvo motors need to go to a Volvo mechanic. I figured since all the blocks are the same that any Merc mechanic could work on the Volvo and vice versa – wrong! Problem is, the Regal dealer is over an hour away from our house. During this whole ordeal, I’ve found a Volvo mechanic at the Cobalt / Chaparral dealer downtown, which is closer thank the Regal guy in Hendersonville. If my current mechanic can’t figure something out quickly, then I’m yanking it and taking it to the Vovlo guy.

    So, the Volvo brand impeller improved the condition, but the mechanic says it’s now blowing water out the back of the sea pump. He says the seals are shot in the back of it. He believes it was pulling air in from the back as well as the non-Volvo brand impellers (Sierra and Johnson Pump) ventilating within the sea pump housing. He ordering a new sea pump housing b/c the seals are not a maintenance item, but part of the entire assembly. The part alone is $400 and should be installed by Thursday and sea trialed once again. If this isn’t the fix, I’m going to the Volvo mechanic.

    This is driving me nuts. My wife is pi$$ed that we’ve been without the runabout for a month now and we just keep throwing more money at it. I reminded her this is why I wanted to buy a new / er boat instead of a 9 year old boat. Oh well. Buying used, I saved around $20K, so I guess it’s worth it.
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  2. #12
    Member Frantically Relaxing's Avatar
    Join Date
    Jul 2012
    Location
    Salt Lake
    Posts
    64
    Endurance-- you've never fixed or worked on something only to have something else go bad immediately after? Geez, I LIVE by that "rule"! Like, the fuel pump problem I'm having with my generator- that problem originated when testing my AC unit that kept tripping the breaker! I fired the genny to see if the AC would still trip (to tell me if my shore power was the culprit)-- Well, the breaker tripped! Great, pretty sure the AC is the problem, not my power supply... So I reset the breaker after a minute to do a second test for good measure, and 10 seconds after firing up the AC, the whole boat shut down! At first I thought I'd REALLY fried something! Instead, for the first time in the 7 years we've owned the boat the genny up and quit, because it "ran out of gas" -even tho there was still 60 gallons of gas in the tank! --and just as I'd finished troubleshooting ONE problem-- I got lots of examples, but I digress...

    THAT all said-- check around to see if one of the sending unit wires (or any other wire) was accidentally caught and tightened down under say, the edge of the water pump or some other bolt-- I've had that happen too! Sensors work by resistance to ground, and a full-on ground usually means a full-on gauge reading--

    <edit> since I didn't see your last post until after I posted the above--

    Has any of these mechanics checked to see if the engine pump's impeller is actually turning? I've heard of more than one pump that for whatever reason became un-attached to the pump shaft. or was so corroded it couldn't pump-- It almost sounds as if the sea water pump is trying to do all the work, which, it might be able to do well enough at idle and WOT--? And without the help of the engine pump to move the water thru the risers, the back-pressure on the sea water pump may cause water to seep thru the seals as it's supposedly doing...

    This is all just conjecture, but sounds plausible to me, at least.. Who knows, maybe the mechanic left a shop rag in with the engine pump when he buttoned it up. Doctors do it... !!
    Last edited by Frantically Relaxing; 07-23-2013 at 07:23 PM.
    1988 SkipperLiner 53x14
    1995 Tracker Party Cruiser 32 *for sale*
    2003 Chaparral 260 SSI
    2000 Allegro Bus 40' DP

  3. #13
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    362
    Frantic - you're scaring me. I'm clicking my heels together as I type chanting "replacing the sea water pump is the fix!"
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

  4. #14
    Senior Member GoVols's Avatar
    Join Date
    Aug 2011
    Location
    Nashville, TN
    Posts
    362
    1 "boat buck" and 1 month later, IT'S FINALLY FIXED!!!! In the end, the sea water pump seals were shot. A steady stream of water was pouring out the weep hole onto the rotating belt pulley. The pulley was slinging the water around the engine compartment like a damn sprinkler head water the lawn. This was not the main issue, but a contributing factor.

    The main issue: when the lower unit was removed to weld on the new skeg, a stainless steel or brass tube that carries the water from the lower unit to the upper unit slipped from its seating on the upper part of the lower unit. When you drop the lower unit, this tube stays on the upper unit. When it was put back together, it was not properly seated back into the upper housing or lower housing correctly. When running at low RPMs, it would get just enough water to cool the engine, however at higher RPMs, the upper part of the drive comes out of the water allowing it to suck air instead of water. The 1st shop missed this and the 2nd shop missed this the 1st time they dropped the lower unit. The second time he dropped the lower unit, he found this and the problem was fixed immediately after.

    My lesson learned from this whole ordeal is that my Volvo engine and outdrive are going to a certified Volvo tech from now on! On the flip side, my boat should never overheat on me again b/c we've replaced nearly all the cooling side of the engine!

    I hope this thread helps some other poor soul with their overheating problems in the future.
    '06 Sailabration located on Percy Priest Lake

    Bet On Another Thousand

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts