houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Results 1 to 6 of 6

Thread: Engine overheat...

  1. #1
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,352

    Engine overheat...

    Well since the "what did you do to your houseboat today" thread got closed I guess I'll post it here. FINALLY got the auld bardge running again.

    History: maybe 3 weeks ago the engine overheated. We were anchored in a blow with the engine idling (just in case) and then on the way home we smelled burned rubber. The water pump impeller had gone south (maybe a bag or something sucked up against the intake while we were anchored, dunno). Fortunately we caught it before any major damage, but the rubber exhaust hose and fiberglass muffler were in bad shape from running "dry". For some reason the overheat alarm didn't go off.

    I finally got everything back together today, new exhaust hose, muffler, impeller, and some welding to the manifold/hose adapter. Also a brand new water-flow alarm, so NEXT time there's a "water shortage" I'll know about it in time to prevent any damage!

    Here's the site to the water flow alarm... If I'd had it then it would have paid for itself in seconds... http://www.seaboundsupply.com/aquala...-female-1.html
    Last edited by Stmbtwle; 08-07-2013 at 06:53 PM.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  2. #2
    Member
    Join Date
    Jul 2012
    Location
    Burkesville Ky
    Posts
    88
    another dumb question, no gauge on the dash, and I assume your alarm is at the helm? From time to time I have opened the back hatch when we go out.
    My thinking is it could run a little cooler and any exhaust leaks both fumes an particles may blow into the air.

    your link didn't open

  3. #3
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,352
    The engine has gauges and alarms. As far as I can remember the temp was normal when we started out, (yeah I know I should check it more often). For some reason the high temperature alarm did not go off (it's since been replaced).

    Water temp alarms are hard to test, as the engine has to run hot before the alarm will go off. I checked the old one AND the new one by connecting them to an ohmmeter and putting them in a pot of water on the stove with a thermometer. The new one tripped at 190 (still too high for me). The old one NEVER tripped before the water boiled.

    Anyway the new water-flow alarm is adjusted so it will go off at dead-slow idle (about 600rpm)... so all I have to do to check it is pull the throttle all the way back to the stop. I never operate at that rpm so it works for me.

    Link is fixed, it should work now. Here it is again:http://www.seaboundsupply.com/aquala...-female-1.html
    Last edited by Stmbtwle; 08-07-2013 at 06:59 PM.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  4. #4
    Member
    Join Date
    Jul 2012
    Location
    Burkesville Ky
    Posts
    88
    I took a digital meter (at the engine) and checked mine against the dash gauge as the dash gauge was showing a little past 1/2 way, my digital reading was well with in range.

    Wonder what the thoughts are on leaving the engine hatch lid open when headed out to tie up. The safety issue not a factor as far as a mis step there. But Am I creating a greater risk of a fire issue. Thinking out loud the issue of the wind, didn't intend to hi jack your post,

    Glad to hear your able to skull the boat out to enjoy

  5. #5
    Senior Member Stmbtwle's Avatar
    Join Date
    Apr 2003
    Location
    Ruskin, Florida
    Posts
    2,352
    You can check a temperature gauge that way but an alarm is either ON or OFF (normally off). And it won't trip till it hits its set temperature.

    The gauge was working properly. As far as I can remember it was normal when we weighed anchor, later when I looked at it it was pegged. After allowing the engine to cool down it read normally (no I did NOT add water till the engine was cool). The high temp ALARM never went off.

    The water pump impeller had shredded itself. Fortunately I had a spare so I spent a good part of that time changing the impeller and cleaning out the pieces. By the time the towboat arrived I had the repairs completed and the engine seemed OK. He stayed with us for a few minutes, then returned to base.

    Leaving the engine hatch open on this boat is not a good idea as it's in the master stateroom, and with 3 kids on board the chance of someone falling in would have been too great. Fire risk minimal, we're diesel. Were the engine hatches in the stern, I'd see no reason not to open them. Ventilation is almost always good.
    She's a tired old barge but she's paid for... http://s71.beta.photobucket.com/user...24993.pbw.html

  6. #6
    Senior Member Endurance's Avatar
    Join Date
    Nov 2005
    Location
    Lake Powell, Utah
    Posts
    216
    A water temperature gauge or alarm can give a normal reading for an engine that's run out of water. That's because they rely on the "bulb" at the end of the sending unit being suspended in the engine's cooling water. If there's no water, there is no medium to conduct heat so the gauge or alarm can read normal even though the engine is being cooked.

    This matters less on a runabout since the engine is usually within hearing and smelling distance of the helm. With a runabout, we can usually hear or smell that something is amiss even if the gauge says all is well. But on a houseboat, the engine is usually some distance from the helm so we have to rely more on gauges and alarms. That's why I think the flow alarm is a good idea.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts