houseboat magazine
Your Ultimate Online Houseboating Resource
Welcome to Houseboat Magazine
Contact UsAdvertise

AFTERMARKET MANUFACTURERS BROKERS FORUMS
Administered by The Pirate
+ Reply to Thread
Results 1 to 3 of 3

Thread: Galvanic Corrosion

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    1

    Galvanic Corrosion

    I recently found an AC Neutral wiring problem on my 2001 Lakeview houseboat, and I’m wondering if other houseboats were wired the same way.

    I purchased this boat in 2009 and it has had a galvanic corrosion problem since it was new.
    The boat is in the water only 6-months each year, so by changing outdrive anodes every two years and adding anodes to the aluminum hull, corrosion was minimized. But anodes are expensive and time consuming to replace.

    I bought a Corrosion Reference Electrode from BoatZincs.com. My hull potential when connected to shore power was -0.740 VDC. It should be between -0.900 to -1.050 VDC for aluminum hulls.

    I replaced the galvanic isolator with a Yandina Ltd. Model GI-N. It didn’t solve the hull potential problem but their web site includes testing information which helped me find that the Generator Neutral and the Shore Power Neutral were connected together at the circuit breaker box.

    The shore power neutral is grounded dockside. The Generator neutral is grounded to the boat hull. When connected together, the boat hull to be grounded to the dock, therefore shorting the galvanic isolator. The shore power and generator neutrals need to be wired thru the AC Selector Switch so only one is connected to the circuit breaker box at a time.

    I wired the AC neutrals thru the Blue Sea model 9019 AC Selector Switch and the hull potential in now -0.988 VDC. I expect the anodes to last longer now.

    Reference the Blue Sea switch instructions for a wiring diagram:
    http://assets.bluesea.com/files/reso...tions/6671.pdf

    RiverPlace

  2. #2
    Senior Member easttnboater's Avatar
    Join Date
    Nov 2002
    Location
    GA
    Posts
    488
    I am glad you found it. Bruce and the guys at Lakeview usually did a good job. That was flat out wired wrong.

  3. #3
    Senior Member Endurance's Avatar
    Join Date
    Nov 2005
    Location
    Lake Powell, Utah
    Posts
    226
    Bonding the neutral to the ground at the breaker box would be a problem. Tying the generator neutral to the hull would be another problem. I can see how those two problems combined to cause you trouble. Glad you got it taken care of.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts